Bullet app not working today?

Hi there
Have used the Bullet app for receipts previously with no issues – this morning when trying to upload three receipts I got an error message saying there was a Network problem.  Please try again.  I have turned it on and off again and same error message.
There is no problem with my wifi network – all other apps and safari are working fine – as is desktop computer.  
Any suggestions?
Many thanks

  1. Peter Connor April 22, 2015

    Just let me test it, if it says network issue it's usually the phone or the software on the phone.

    2 min.


1 answer

Peter Connor Staff April 22, 2015

I just did a test and it worked ok for me, pretty instant. You can see that here.
What email your account in Bullet, the app only works with single companies, it doesn’t work with Multi Company. 

  1. thepalv April 22, 2015
    Okay, thanks Pete. I'll uninstall the app and reinstall it from the app store. Thanks for the speedy reply
  2. thepalv April 22, 2015
    Working fine once reinstalled. Thanks
  3. Peter Connor April 22, 2015
    Bloody Gremlins! Cool.

Please login or Register to Submit Answer